Client Area

A Note On The Poodle Vulnerability and Changes to Services


NoWhere Hostings HTTPS core services are not vulnerable to Poodle.

cPanel services have now also had SSLv3 disabled as a precautionary measure.  This will prevent IE6 users from being able to connect to cPanel; we strongly suggest that you upgrade or use an alternate browser.

* UPDATED *

IMAP and POP3 SSL, with the current attack vector, is not vulnerable.  However our IMAP and POP3 SSL services do allow SSLv3.  To ensure that out-dated mail clients are not exploitable, we will be disabling SSL in favor of the newer TLS ciphers in the near future.

You may need to update, upgrade, replace, or reconfigure your mail client to use TLS instead of SSL.  Most modern clients will automatically adjust for the change.

Wednesday, October 15, 2014







« Back